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A Camera Raw image can be processed more than once to create exposures suited for 
particular parts of an image.  The Raw file may first be processed to best show an 
image’s highlights, then processed differently to open shadow detail in the same image.  
Once combined these separate images form a single image that shows all of the most 
important details contained in the original file.  This effect is similar to that which could 
have been obtained by using a split neutral density filter in the field but has the advantage 
of holding back bright areas in exactly the places desired, not just on the boundary line of 
the filter. 
 
This tutorial explains a method for creating exposure composites using Camera Raw.  
The ZIP archive that contains this PDF also contains the sample Raw image (in DNG 
format) and the finished PSD file used for this tutorial.    The screen shots were taken 
from a PC system running Adobe Photoshop CS2 with Adobe Camera Raw plug-in 3.4.  
The method shown will also work on Adobe Photoshop CS.  The Camera Raw plug-in 
used (either on CS or CS2) msut be at release level 2.4, or above.  To determine the 
release level of the Camera Raw plug-in installed on your system start Photoshop then, 
from the menu, click Help->About Plug-In->Camera Raw.  If needed new versions of the 
Camera Raw Plug-in may be downloaded from Adobe’s website at www.adobe.com. 
 
The steps described in this tutorial may also be used on a Mac although the screen images 
will be somewhat different.  Where the CTRL is indicated use CMD instead on the Mac.  
Use Option for ALT. 
 
The methods shown in this tutorial, up to the point of constructing and applying a layer 
mask, may also be used in Photoshop Elements 3.0 or 4.0 (using one of the levels of 
Adobe Camera Raw listed above).  Elements does not have support for channels and 
layer masks.  A brief description of using the eraser tool to create the exposure composite 
is included at the end of this tutorial.  
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STEP ONE – CREATE EXPOSURE FOR HIGHLIGHTS 
 

 
 
Start by opening the Raw image in Photoshop (“Mono Lake Sunset.dng”  if you are using 
the sample image).  Photoshop will invoke the Camera Raw plug-in and present a dialog 
similar to the one show here.  This first step will create an exposure that is “ just right”  for 
the sky and highlights so pay attention to that portion of the image while you make 
adjustments.  For my tastes I decided to bring down the exposure slightly by -0.25 stops 
(drag the exposure slider to the left or enter this value directly in the “Exposure”  entry 
box).  I also wanted the sky to be warmer in color so I adjusted the color temperature to 
6500 (drag the “Temperature”  slider to the left or enter the value directly into the 
Temperature input box).   
 
Once satisfied click “Open”.  The image will then be transferred from Camera Raw into 
Photoshop for further editing. 
 



STEP TWO – SAVE AN IMAGE COPY ADJUSTED FOR HIGHLIGHTS 
 

 
 
Once transferred to Photoshop click “File->Save As…” to save a copy of the image.  
Make sure that the file name contains an indication that this version of the image contains 
highlights.  A separate version, adjusted for shadows, will be created in the following 
steps.  In my case I created a file named “Mono Lake Sunset, highlights” .  Select a 
lossless file format (PSD or TIFF) when saving the file.  I used PSD in the example. 
 
The Camera Raw image will be opened again in the next step but Photoshop will not 
open a second instance of the image when one is already opened.   
 
IMPORTANT -- Close the image you just saved before moving to the next step. 



STEP THREE – OPEN THE RAW IMAGE AGAIN, ADJUST FOR SHADOWS 
 

 
 
Open the Raw file once again.  The Camera Raw dialog box will open, as before, with the 
same conversion parameters used previously already applied.  The shadow tones and 
detail are important for this conversion so just pay attention to those areas in the image as 
you make adjustments. 
 
I adjusted the “White Balance”  drop-down back to “As Shot” .  I opened up the shadows 
by adjusting the Exposure to +1.5 and brightening the midtones by moving “Brightness”  
to 75.  These adjustments can be made either by dragging the corresponding slider or by 
entering values directly into the sliders input box. 
 
Once satisfied, click “Open” to transfer the image from Camera Raw into Photoshop. 



STEP FOUR – SAVE A COPY OF THE IMAGE ADJUSTED FOR SHADOWS 
 

 
 
Although it’s not strictly necessary I like to play it safe by saving a copy of the image for 
shadow detail.  Click “File->Save As…” from the menu bar.  Make sure the filename 
indicates that this copy of the image has been adjusted for shadows.  I used “Mono Lake 
Sunset, Shadows” as the file name.   
 
Make sure to use a lossless file format (PSD, TIFF) as before. 
 
IMPORTANT – Do not close the image this time but leave it open for the next step. 



STEP FIVE – COMBINE THE TWO IMAGES INTO A SINGLE IMAGE WITH 
TWO LAYERS 
 

 
 
This step is slightly complicated and might be a little confusing at first.  The goal of this 
step is to create a single image that contains two layers – the first, lower layer, matching 
the image copy that has been adjusted for shadows, and the second, upper layer matching 
the image copy that has been adjusted for highlights. 
 
Do not close the image, adjusted for shadows, that is already opened.  Instead open a 
second image by clicking “File->Open” from the menu.  Select the image file adjusted 
for highlights that you created earlier.  In my case that file is named “Mono Lake Sunset, 
Higlights” . 
 
The newly opened image will now become the currently selected image within 
Photoshop.  Check this by making certain that the image’s window title bar is 
highlighted.  Click anywhere within the image if it is not.   
 
Select the entire content of this window either by clicking “Select->All”  from the menu 
or by pressing CTRL-A from the keyboard.  Photoshop’s marching ants should appear 
around the entire image boundary.   
 



Make sure that both this, currently selected window, and the window for the opened but 
not selected window are visible.  If the non-selected window is not visible then click and 
drag the title bar of the selected window until both windows are visible.  See the 
screenshot on the previous page as an example. 
 
Summary so far – two image windows are open and both are visible.  The window 
containing the image adjusted for highlights is currently selected and the marching ants 
selection appears around its entire contents. 
 
Select the Move tool by tapping the V key on the keyboard.  Hold the Shift key then click 
the left mouse button anywhere in the selected, highlight image.  DO NOT RELEASE 
EITHER THE SHIFT KEY OR THE LEFT MOUSE BUTTON!   Drag the selected 
image from the highlight window onto the window containing the image adjusted for 
shadows.  While continuing to hold the SHIFT key, release the left mouse button.  Now 
release the shift key.  There will now be two layers in the image window that contained 
only the shadow image before.  (See the screen shot on the previous page).  I elected to 
rename each layer by first double clicking on the word “Background”  in the lower layer 
on the layer palette, they typing “Shadows” to rename it.  In a similar fashion I renamed 
the upper layer to “Highlights”  
 
Select the composite window by clicking anywhere in it then save the new, layered image 
by clicking “File->Save As…” from the menu.  I suggest using “composite”  in the file 
name. 
 
Leave the composite window open, but close the single layer highlights window. 



 
STEP SIX – SELECT A CHANNEL FROM WHICH TO BUILD A SELECTION 
MASK 
 

 
 
The layered image just built has a top layer that has been adjusted for highlight details.  
The upper, sky portion, of this image looks great but the lower, dark portion hides the 
best part of the lower layer that is adjusted for shadows. 
   
To remedy this problem we will construct a selection mask in the following steps that 
will be applied to this layer to reveal only the sky while concealing the dark shadow areas 
in the highlight layer. 
 
Within the image is a good starting point for this mask.  Start by clicking the Channels 
pallet.  Examine each of the Red, Green and Blue channels separately looking for the 
channel that shows the sharpest edge between the dark, shadow areas and the bright sky. 
 
I believe that the red channel, show in the illustration above, is the best candidate. 



 
STEP SEVEN – DUPLICATE THE SELECTION CHANNEL TO BEGIN 
CONSTRUCTING THE SELECTION MASK 
 

 
 
The bottom of Photoshop’s channel palette contains four icons.  The right most of these 
icons looks like a trashcan.  It can be used to delete unwanted channels that you may have 
created but that are no longer needed.  Next to the trashcan, on its left, is an icon that can 
be used to create new Channels. 
 
To duplicate the channel you selected in the previous step select it by clicking on it.  
Then click it again and hold the left mouse button.  Drag the channel, still holding the 
mouse button, to the “Create Channel”  icon.  Release the mouse button and a new 
channel will be created named “Red Copy” .  Double click the words “Red Copy”  then 
type “Sky Selection”  once the name has been selected.  This renames the new channel.   
 
The following steps will change the mask so that it is completely white in the area of the 
sky that is to be revealed in the highlights layer and completely black in the shadow areas 
that are to be concealed in the highlight layer. 



 
STEP SEVEN  – USE LEVELS TO HIGHTEN CONTRAST IN THE MASK 
 

 
 
The mask that you’ ll create in these next steps is the ultimate in high contrast black and 
white images.  It will contain only white in the highlight areas and only black in the 
shadow areas.  Start creating contrast by using the Levels command to heighten the 
contrast in the “Sky Selection”  mask created in the previous step. 
 
Invoke levels either by clicking “ Image->Adjustment->Levels…” from the menu or by 
pressing CTRL-L from the keyboard.  Do not use a Levels adjustment layer for this step. 
 
Once in levels drag the left, shadows slider to the right to darken shadow and drag the 
right, highlights, slider to the left to brighten the highlights.  Pay careful attention to the 
boundary separating the dark foreground from the bright sky as you make this 
adjustment.  Be careful to preserve all of the detail while improving the contrast at this 
boundary. 
 
I got good results by setting Input Levels like this:  28, 1.0, 182. 
 



STEP EIGHT – REFINE THE MASK, MAKE DARK AREAS BLACK 
 

 
 
Contrast along the edge looks much better but most of the dark foreground as much too 
light.  
 
Press the “L”  key on the keyboard to use the Lasso selection told.  Draw a loose selection 
along the line separating dark foreground from light background.  Include all of the dark 
foreground in the selection by dragging the Lasso tool outside the image window in the 
lower part of the image.  Check the marching ant selection boundary and adjust it until 
you are satisfied.  It is not important that the selection go up to the edge of the mountains 
but should be near it. 
 
Select default black and white foreground and background colors by pressing “D”  on the 
key board.  Then press ALT-Backspace to fill the selected image with black. 
 
The screen shot above shows a marching ant selection around the area just filled with 
black 
 



STEP NINE – REFINE THE MASK, MAKE LIGHT AREAS WHITE 
 

 
 
Deselect the area that was just filled with black by pressing CRTL-D (or click Select-
>Deselect from the menu). 
 
Press “L”  to select the lasso tool then draw a loose selection around the highlight area.  
The selection should be near the line separating foreground from sky but need not include 
it.  It should include all of the rest of the sky though so be sure to drag the lasso around 
the outside of the window to get all of the rest of the sky. 
 
Press “D”  to get default black and white foreground colors then press CTRL-Backspace 
to fill the selected area with white. 
 
The screen shot above shows marching ants around the area just filled with white. 
 



STEP TEN – FINAL ADJUSTMENT, APPLY LEVELS AGAIN 
 

 
 
Deselect the area selected in the previous step by pressing CRTL-D or clicking “Select-
>Deselect” .   
 
Invoke the Levels command by pressing CTRL-L or clicking “ Image->Adjustments-
>Levels…”.  
 
Move the left, shadow slide in towards the right and the right, highlight slider, in toward 
left until the mask is completely transformed into solid white and solid black. 
 
Be careful with this step as it is easy to loose important detail along the boundary 
between sky and mountain.  You may want to make gradual adjustments, fill smaller 
areas with white or black, and then adjust contrast with levels again. 
 
I got reasonable, but not completely satisfying, results by setting Input Levels to 17, 1.00, 
69.  Part of the transition along the left edge of the mountain isn’ t as good as I’d like and 
I would spend more time correctly the mask in this area if I were getting the image ready 
for competition.  Instead, dear reader, I leave that as an exercise for you. 
 
Complete this step by clicking the RGB composite channel to select it then click on the 
Layers tab to move back to the Layers pallet. 



STEP ELEVEN – LOAD THE SELECTION JUST CREATED. 
 

 
 
Make sure that the upper, highlights layer is selected in the layers palette by clicking on 
it.  Click “Select->Load Selection…” from the menu.  Now click the Channel drop down 
box and choose “Sky Selection” .  (Note:  if you used a different name for the mask in the 
above steps then select it instead). 
 
A marching ants selection around the sky should now appear.  Convert this selection into 
a layer mask by clicking “Layer->Layer Mask->Reveal Selection”  from the menu or by 
clicking the “Add Layer Mask”  icon at the bottom of the layer mask pallet. 
 
The composite is now complete.  The top, highlight layer is revealed only where the 
newly added layer mask is white.  The highlight layer is concealed, exposing the shadows 
layer below, where the layer back is black. 
 



ADDENDUM – CREATING COMPOSITES IN PHOTOSHOP ELEMENTS. 
 
To be added later if there is interest. 
 
 
 
  
 
 
 
 


